]> git.sev.monster Git - aports.git/blob - testing/bsd-security/APKBUILD
add motd and bsd-security
[aports.git] / testing / bsd-security / APKBUILD
1 # Contributor: sev <sev@sev.monster>
2 # Maintainer: sev <sev@sev.monster>
3 pkgname=bsd-security
4 pkgver=
5 pkgrel=0
6 pkgdesc="Shell scripts inspired by FreeBSD's security suite"
7 url=""
8 arch="all"
9 license="WTFPL"
10 depends=""
11 makedepends=""
12 install="$pkgname.pre-install $pkgname.post-install"
13 subpackages="$pkgname-dev $pkgname-doc"
14 source="
15         bsd-security.initd
16         bsd-security.confd
17         "
18 builddir="$srcdir/"
19
20 build() {
21         # Replace with proper build command(s)
22         :
23 }
24
25 check() {
26         # Replace with proper check command(s)
27         :
28 }
29
30 package() {
31         # Replace with proper package command(s)
32         :
33
34         install -m755 -D "$srcdir"/$pkgname.initd \
35                 "$pkgdir"/etc/init.d/$pkgname
36         install -m644 -D "$srcdir"/$pkgname.confd \
37                 "$pkgdir"/etc/conf.d/$pkgname
38 }
39
40 sha512sums="512331fd6b4c5621c14b8bf07a94b2318dc33fea245de1e66d6385e1dc4cbfde7cb0d53507b46c85a11defe65a936cca40ace80df76130c7af2ef5999899892c  bsd-security.initd
41 f11f0d192cd7823307c2ce4ddc7b3fff5190f72d3f65a5524b487021a95a222aca1fd36ab1eb58ed533e7acd555bfb70f0c8a13db20338ea31527f3151fd2bd7  bsd-security.confd"
This page took 0.034942 seconds and 4 git commands to generate.